How to Login to PhpMyAdmin in Litespeed Server?


Well-Known Member

I have Installed Litespeed in My AWS EC2 Instance

Installed Litespeed Server Through SSH

Able to Login to The CyberPanel Using https://ip-address :8090


I want to Login to PhpMyAdmin

When I Open https://ip-address :8090/phpmyadmin/index.php

A Login Page Shows, and Asking me to Login.

it asks User name and Password.

I Put My Cyberpanel User Name and Password

it Not works,

Kindly Tell me, What is the Default ID and Password to Login there.


Well-Known Member
This Command?

sudo sed -n 2p .db_password
I Run This in SSH

then I get

sed: can't read .db_password: No such file or directory

as reply...

My Cyberpanel User ID and Password NOT logins to PhpMyAdmin.

Help me.


Well-Known Member
I Opened WP-Config.php

There I Saw WordPress DB Name & Password.

I copied them and entered in Login Screen.

That Really Worked :)

Still, I am Curious, How does that work?

it's Just for the Current WP Installation, not for the Whole Account :)

anyway, it's worked, I can log in to PhpMyAdmin.
Hey guys! Still having this same issue, but was not able to resolve it. I tried entering `cat ~/.db_password` as mentioned but still got the same error:
No such file or directory

I also noticed that when I try and create a new Worpress install, the password I used to create it don't actually work to log into the site. It seems the databases are missing or something? Maybe an issue with maria_db? I don't know. Kind of new to this.

Any help is very much appreciated!


Staff member
Hi @Cocchini_Corp ,

The "cat ~/.db_password " method only support for cloud images on e.g. AWS/GCP..etc marketplace. If you install the Cyberpanel or phpmyadmin manually, then you need to find your DB password to access.

Yo Eric! Thanks for the reply brother. Aha, that makes sense.

I'm using Contabo for hosting so I guess that command won't do shit for me, lol. I'm on a VPS. CentOS 8 (but I tried CentOS 7 as well - which actually have more errors, Maria DB not installing or something??). I'm basically installing CentOS (7 or 8, I've tried both), then SSHing in. Then immediately "yum update" then the install command for CyberPanel. I'm not turning on any extra features (Watchdog beta, DNS, etc). But the minimal Cyberpanel (with Firewalld), OLS, memcache & Redis. CentOS 7 never finishes the install. Says "MariaDB not found or something. In CentOS 8 I get the panel up, and everything seems fine, but then if I install Wordpress, it WP_login.php portal never works with the credentials. So I go to myPHPadmin to reset the password and it won't login either. When I search in terminal CLI for the password, it says myPHPadmin not found, but in the CyberlPanel install thread I can see where it says it did install (apparently with no errors).

I've reinstalled about 20 times now lol. Kind of stuck.

Anyways, thanks man. Will RTFM a bit more in forums and see if I can figure it out. So great having a community to help out. Appreciate your time :)

Dr. Mike
Hey guys. For anyone else having this problem, specifically where your Wordpress Installation is not letting you log in with the password you just created while installing it in cyberpanel, and you also cannot seem to log into phpMyAdmin, this worked for me (CentOS 8, CyberPanel, OLS):

1. Install Wordpress with CyberPanel (after creating a package and user, obviously).
2. Try to log in to that new WP install. Doesn't work.
3. Go to phpMyadmin to change new WP install password.
4. Try to log in to phpMyAdmin. Doesn't work.
5. SSH into your server via terminal, etc.
6. Try this command to display your phpMyAdmin password: cat /etc/cyberpanel/mysqlPassword
7. Use root as username and copy the password to log into phpMyAdmin. This should work this time.
8. Go to the "wp_users" table in phpMyAdmin and change the WP site password (can be the same WP password as before that didn't work the first time) for the recent Wordpress install (make sure to re-encrypt the password field with MD5 from the dropdown menu and click "go" at the bottom of the page).
9. Log into WP site again with the same credentials. Should work this time.

Hope this helps. Happy to be part of this community!

-Dr. Mike