[Resolved] LSPHP compile error

Not open for further replies.
When I first installed litespeed at the beginning of the year, I was able to use the compile php tool.
However, something broke it, and I'm unable to understand what. The error is not new, I got it a few months ago on 5.1.11. The version manager failed to offer me a new version (it wanted me to install 5.1.10) ; but I installed manually 5.2.2, before running again into the php compile error when I tried to use it.

I'm using the webadmin interface.
After having selected the version and the compile options (I use the defaults, I'm not sure if I should), I get this error :
fail to save current configuration.

Fail to generate build script, please try to manually fix the error first.
Failed to create manual install script: /usr/local/lsws/phpbuild/buildphp_manual_run.sh
I found nothing about it in the wiki or with a search, and I'm at loss about what may be going on, or what to do to fix it.

Any help would be appreciated.
I wanted to compile the latest 7.1 version. I got the same issue previously on 7.0.x ; and the issue is also present if I try to build 5.6.x ; so it doesn't seem related to a specific php version.

Thank you for your advice. While I'd like this build bug to be solved, these pre-built packages should do the trick to get things working.
Not open for further replies.