Recent Activity

Activity stream for all registered members at LiteSpeed Support Forums.

  1. lnxn3t posted a new thread.

    LiteSpeed Server keeps restarting

    Hello, I keep seeing below happening in my error_log. This is a WHM/Litespeed installation with APC. Any thoughts where to start looking?...

    Forum: Install/Configuration

    Sep 2, 2014 at 12:17 AM
  2. lnxn3t posted a new thread.

    Can't get into admin panel

    In WHM when I go to [IMG]Home » Plugins » LiteSpeed Web Server Plugin » LiteSpeed Configuration » WebAdmin Console I get a new window...

    Forum: Install/Configuration

    Sep 2, 2014 at 12:06 AM
  3. lnxn3t posted a new thread.

    Request Timeout 500 Error when running export job from Magento

    Request Timeout This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact...

    Forum: Install/Configuration

    Sep 1, 2014 at 10:14 PM
  4. lnxn3t posted a new thread.

    /home/mysite/public_html/404.shtml and 403.shtml

    Hi there, I've just made a magento move, to a new WHM/LiteSpeed installation and there was a 0 change to the code. public_html folder was...

    Forum: Install/Configuration

    Sep 1, 2014 at 9:47 PM
  5. innovot replied to the thread SecDebugLogLevel not working correctly.

    Interestingly I do see some events being logged eg. ModSecurity: Access denied with code 403, [Rule: 'REQUEST_HEADERS:User-Agent'...

    Sep 1, 2014 at 4:16 PM
  6. mkultra replied to the thread Directory directive error.

    So that's why it doesn't work. But any tips to make it work? I imagine porting .htaccess files into the server config is fairly common....

    Sep 1, 2014 at 3:52 PM
  7. bobykus posted a new thread.

    php 5.4.33 o_0

    With LSWS 4.2.14 I have an option Choose PHP 5.4.33 Build Options where did you get it this 5.4.33? On http://php.net/ in Download...

    Forum: Install/Configuration

    Sep 1, 2014 at 11:02 AM
  8. innovot posted a new thread.

    SecDebugLogLevel not working correctly

    According to the documentation one should set: 1 - errors (intercepted requests) only. for hits to be logged into Apache's error log but...

    Forum: Install/Configuration

    Aug 31, 2014 at 9:35 AM
Loading...